Joomla ошибка обновления

В одной из предыдущих статей мы рассказывали о проблеме, которая может возникнуть при обновлении до следующей версии Joomla. В частности, упоминалась версия Joomla 3.8.1. Однако принцип, по которому можно исправить ошибку, в большей степени может касаться и других, более поздних версий.

Joomla ошибка при обновлении

Joomla не обновляется что делать

Решение проблемы подробно описано в статье SSL certificate problem, где в качестве ошибки выступает сообщение в момент обновления SSL certificate problem self signed certificate.

По большому счету добавить к описанию нечего. Решение расписано и понятно. Для того, чтобы обновить Joomla, если она не обновляется в автоматическом режиме, необходимо войти в Панель управления — Обновление Joomla! Во вкладке Загрузка и обновление выберите необходимый файл и нажмите Загрузить и установить.

Joomla обновится до следующей версии. В данном случае, который описан в статье, версия именно Joomla 3.8.1, поэтому для обновления последующих версий нужен файл соответствующей версии Joomla. Таким образом можно избежать ошибки обновления Joomla.

Joomla не обновляется

Что делать, если Joomla не обновляется? Проблема может возникнуть в случаях, когда версия Joomla значительно отличается от новой.

Например, последний раз обновление производилось до версии Joomla 3.7.4, но к моменту следующего обновления, более ранние были пропущены. В таком случае, необходимо с версии Joomla 3.7.4 сначала обновиться до версии Joomla 3.7.5. Затем обновиться до следующей версии Joomla 3.8.0.

Обновления необходимо устанавливать по порядку их выхода (релиза): с 3.7.4 до 3.7.5, с 3.7.5 до 3.8.0 и после этого обновляться до версии 3.8.1, 3.8.2.

Admin

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *